Jump to content

How to tile textures correctly?

Recommended Posts

Hello everyone,

I fairly new to probuilder and I have some problems. First of all I can't get my texture to tile correctly. On this block with 3 in the y axis and 6 in the x axis i would like to tile my texture.
When I set the tiling to 0.333x0.333 it showes the first tile correctly, but on the rest the grey border of the texture get repeated, instead of the whole texture and I don't know why.

I read the documentation and watched some videos about it, but I don't get what I'm doing wrong... Any ideas?

And sometimes I get those strange shadow spots on my objects after the lightmap finished baking... where does this come from? I found some forum posts about it and that you should deactivate the "disable auto uv generation", but this option is already unchecked in my preferences for probuilder.

Best Verdemis


Share this post

Link to post
Share on other sites

In the texture settings, make sure your wrap mode is set to tiling.

To clear the splotches, try opening the Lighting window and in the bottom right corner, click the button dropdown to clear baked lightmaps.

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now