Jump to content
Sign in to follow this  
yagero

"Snap Method" silently changes to "All Axis"

Recommended Posts

Hi,

I always use ProGrids with the Snap Method set on "snap on Selected Axis".

post-1591-0-89115000-1474452160_thumb.png

 

Unfortunately, this settings seems to be silently set back to "snap on All Axes".

Usual scenario: I edit some geometry, everything is fine, and at random times, progrids starts to snap everything to all axes. This bug seems to appear randomly, sometimes10 times a day, which is very frustrating.

 

If I open the ProGrids settings window, I can see that the "snap on Selected Axis" is still selected. And the simple fact of opening the settings window "fixes" the issue, until the next time...

 

In this GIF, you can see the bug happening, and the workaround (going to the settings window) which temporary "fixes" it:

post-1591-0-42127700-1474452159_thumb.gif

 

Thanks

 

 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×