Jump to content

Search the Community

Showing results for tags 'console errors'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Introduce Yourself
    • Showcase and WIP
  • ProBuilder
    • General Discussion
    • Bug Reports
    • Feature Requests
    • Extensions
    • Tutorial Requests
    • ProBuilder Contests
    • ProBuilderVR
  • Polybrush
    • Feature Requests
    • General Discussion
  • ProCore Utility Tools
    • ProGrids
    • ProGroups
    • QuickBrush
    • QuickEdit
    • QuickDecals
  • GILES (Generic In-Game Level Editing System)
    • Feature Requests
    • General Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I've reopened a project which worked fine (build with no errors) in Unity 5.5.3, now updated to 5.5.4 due to the recent security patch. Using ProBuilder 2.9.4f1 I've got 'Meshes are assets' turned on in Preferences. Can't remember why it turned it on but I think it's because I was combining meshes after building my level, for optimization. As I said, this all worked fine so I'm not convinced the problem is due to this experimental feature. All of a sudden I'm getting two errors in the console (both identical except for the mesh names. The build stops and fails on those errors. Failed to create Convex Mesh from source mesh "pb_Mesh70336". Source mesh is likely have too many smooth surface regions. Please reduce the surface smoothness of the source mesh. Alternatively turn on Inflate Mesh and increase the Skin Width sufficiently for this mesh. UnityEditor.HostView:OnGUI() Failed to create Convex Mesh from source mesh "pb_Mesh71416". Source mesh is likely have too many smooth surface regions. Please reduce the surface smoothness of the source mesh. Alternatively turn on Inflate Mesh and increase the Skin Width sufficiently for this mesh. UnityEditor.HostView:OnGUI() Ideally I don't want to touch the meshes (they were fine before) not sure why they're suddenly problematic? However, even if I wanted to try the recommended fix (turn on inflate?, whatever that is) or even just delete and replace these meshes, I don't know where they are in my scenes. Searching in my project doesn't display pb_Mesh70336 or pb_Mesh71416 assets. Any help, advice would be very much appreciated!
×