Jump to content

AlexClay

Members
  • Content count

    1
  • Joined

  • Last visited

  1. Hi, I have a simple but annoying issue that I haven't found a solution to. I have disabled physics in the "0: default" layer in case I forget test objects in the scene, so normally, I have to manually set all new ProBuilder objects to a custom "10: World" layer. I wanted to change the default physics layer of new ProBuilder objects, I thought I would find it in the preferences but I didn't find a GUI option to do that. Attachment shows which layer option I'm talking about and where I thought the option to set it would be located.
×