Jump to content
themajortom

QB doesn't work in Unity 4.6.x?

Recommended Posts

Hi, I'm trying to use QB on a free version of Unity 4.6.0f3 (30840d631a27) but it doesn't works.

 

I created a QB template and tried to paint over an object (plane, terrain, etc) but nothing happens. The cursor shows up, ran around the object but no object was "painted".

Neither precision placement worked.

 

Details:

No errors on console

QB version:  1.1.0 - build date 10-29-2014

Unity Version: 4.6.0f3 (30840d631a27)

 

How to fix it????

Share this post


Link to post
Share on other sites

I've had another similar report that resolved itself after a few Unity restarts. I think what happened in that case was that when the new version of qb was loaded into the project, Unity did not re-compile it correctly. Using the reimport right-click comand on the project, or just on the proCore folder, may force it to compile and fix the issue. If not, we can investigate further. If it does work, I should probably provide a pre-compiled dll in future versions to prevent the issue.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×