Jump to content
Sign in to follow this  
sgtkoolaid

Installed but nada nothing!

Recommended Posts

1) ProBuilder2-v1877-unity43 and progrids 2.02
2)Despite installing for my unity nothing comes up under tools other than mirror tools. and pro builder cube in the create asset menu.
3) Windows 7 64 bit premium, Unity 4.3.4f1
4) Basically I have tried to install latest probuilder and progrids that was released and nothing comes up other than the mirror tool and the probuilder cube under create other menu. I don't know what gives. this was a new project folder I made. so I am unsure what i need to do to fix this.
5) made a new project, loaded all the stuff I needed under new project window, including progrids, and probuilder and quick decals.
6) don't know what to tell you other than I tried to install the latest version for unity 4.3 and it doesnt work other than what i stated.

Share this post


Link to post
Share on other sites

Hi Sgtkoolaid- welcome to the forums, and HUGE thanks for posting all the info on your bug report! :)

 

Let me just double check that you completed the install correctly:

 

1) Open Unity

2) In Windows, double-click the "ProBuilder" unity package, or import from the Asset Store

3) When the "Install or Update" dialogue appears, click the big green "Install" button

4) Wait for everything to finish

5) Click anywhere in the top menu (this is a silly Unity bug, not us), now the "Tools" menu should be available

6) Click "Tools > ProBuilder > ProBuilder Window" to open the window

 

Can you verify those steps? I'm uncertain, but it sounds like you might have confused the Unity cube (GameObject > Create > Other > Cube) with the ProBuilder cube. You create the ProBuilder cube via "CTRL-K", or "CTRL-SHIFT-K" to create special shapes (these, and all shortcuts, will only work if the ProBuilder Window is open).

 

Could you explain where you found the mirror tool? I think that might be something else as well, actually.

 

Thanks again for posting sgtkoolaid, let me know if this helps! :)

Share this post


Link to post
Share on other sites

Hey Gabriel, 

I'm experiencing this exact same problem. I just wanted to see if a fix has been implemented? 

 

Basically, in the tool bar, I see "Tools -> ProBuilder -> Tools -> Mirror Tool" 

 

Everything else is gone. I can't find the ProBuilder Window or the ProGrids Window. 

 

I'm using: 

 

Unity 4.3.4f1

 

ProBuilder v1877

 

ProGrids r1333

 

Windows 7

 

 

 

 

Share this post


Link to post
Share on other sites

Hi Karl, 

I'm on PC, so Ctrl+K does work, and yes, when I then hit "Open ProBuilder" in the inspector, the ProBuilder window appears. 

 

However, I'm still missing ProGrids. 

 

Also, I can no longer edit earlier items created with ProBuilder. 

I've attached an image of what inspector for those items look like now. 

 

 

post-335-0-88623200-1398298671_thumb.jpg

Share this post


Link to post
Share on other sites

I see.  Could you also post a screen of your Console window?  It looks like you've got some other compile errors that are preventing ProBuilder from loading.  Also, did you install ProBuilder source or release version?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×