Jump to content
Sign in to follow this  
MrSojasauce

Polybrush not working with PB Objects

Recommended Posts

Found out that someone else already posted the issue with a error which I now found too in my Project.

 

1) Name of tool

Polybrush

2) A brief description of the issue

Polybrush doesn't seem to work with ProBuilder Objects. I checked the documentation on how to solve this problem, I tried the recommended solutions but it still doesn't work for me.  

I'm not sure if I'm doing something wrong with setting up the tools. But I'm following the documentation. There aren't any errors that I think are related to it. But if there is any information I can post, I will.

If someone want's to check the project I will upload it. 

 

3) Your system environment (Operating system, version of Unity, version of tool)

Windows 10 

Unity 2017.1.1f1

ProBuilder 2.9.8f3

Polybrush 0.9.13b0

ProGrids 2.5.0f0

 

 

 

Edited by MrSojasauce
Found other post

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×