Jump to content
Malkere

Update window being extremely intrusive

Recommended Posts

I'm using Probuilder 2.9.0f3 with Unity 5.50f3 in Windows10 and as of today the update window shows up every time I recompile and every time I press play. It doesn't matter if I turn the show notifications checkbox on or off. I don't update tools randomly in the middle of a build and do not want the window to show up when I've clicked the checkbox off. =]

Share this post


Link to post
Share on other sites

The overly aggressive update popup was actually due to a regression in 2.9.0f3 that was fixed with the 2.9.1f0 update.

It shouldn't be a problem with future updates, sorry for the spammy mistake!

 

Edit - I just went ahead and disabled the notifications from the server for this update. Regularly scheduled update notifications will resume in the next update.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×