Sign in to follow this  
Followers 0
Galfaroth

Win64 build failed

4 posts in this topic

Hi!

I have a problem compiling the ProBuilder for Windows64. Got this one error:

 

678: [unity] Shader error in 'Unlit/pb_DebugUVs': in vs_3_0 uints can only be used with known-positive values, use int if possible at line 50 (on d3d9)
679: [unity] Shader error in 'Unlit/pb_DebugUVs': in vs_4_0_level_9_3 uints can only be used with known-positive values, use int if possible at line 50 (on d3d11_9x)

 

Any help appreciated!

Share this post


Link to post
Share on other sites

Thanks but that way every time I will import your package I will need to do this. Is there a code workaround to disable this shader for a specific platform?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0