Jump to content
Sign in to follow this  
nhaskins

Polybrush v0.9 beta, Unity 5.5.0b7 - error 'SetSelectedWireframeHidden'

Recommended Posts

1) Polybrush v0.9 beta

2) Blocking error after installing the package from the asset store purchage

3) Your system environment (Operating system, version of Unity, version of tool)

Windows 10 64bit, Unity 5.5.0b7 (64 bit), Polybrush v0.9beta

4) Full description of issues:

 

Assets/ProCore/Polybrush/Code/Editor/Brush Modes/z_BrushMode.cs(87,19): error CS0117: `UnityEditor.EditorUtility' does not contain a definition for `SetSelectedWireframeHidden'

 

Assets/ProCore/Polybrush/Code/Editor/Brush Modes/z_BrushMode.cs(102,19): error CS0117: `UnityEditor.EditorUtility' does not contain a definition for `SetSelectedWireframeHidden'

 

5) Purchase from asset store, install.

6) Beta 6 changed this API call to private - probably the issue ?

 

In the meantime, what version of Unity would you recommend for Polybrush? 

 

Thanks!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×