Jump to content
nhaskins

Unity 5.5 install of ProBuilder2-v2.6.3f4-unity55 not working

Recommended Posts

I purchased ProCore Bundle today (https://www.assetstore.unity3d.com/en/#!/content/15447), and installed the package into Unity 5.5.07. When I install the ProBuilder package into a new project, I get the follow error:

 

 

Assets/ProCore/ProBuilder/Editor/MenuItems/Actions/pb_StripProBuilderScripts.cs(73,20): error CS0117: `UnityEditor.EditorUtility' does not contain a definition for `SetSelectedWireframeHidden'

 

 

I tried to install the same files in Unity5.4 and it does work.

 

What do you think? Thanks

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×