Jump to content

Search the Community

Showing results for tags 'snapping'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Introduce Yourself
    • Showcase and WIP
  • ProBuilder
    • General Discussion
    • Bug Reports
    • Feature Requests
    • Extensions
    • Tutorial Requests
    • ProBuilder Contests
    • ProBuilderVR
  • Polybrush
    • Feature Requests
    • General Discussion
  • ProCore Utility Tools
    • ProGrids
    • ProGroups
    • QuickBrush
    • QuickEdit
    • QuickDecals
  • GILES (Generic In-Game Level Editing System)
    • Feature Requests
    • General Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hi. I've designed an interior with PB. Some of my rooms have oblique walls. I have several prefabs (paintings, posters, luminaries...) which I want to hang on these walls. Is there any way when editing to ensure that they conform (and snap) to the surfaces ? In other words, to make sure the adopt the same orientation as the oblique walls, without having to search for the right rotation amount ? Thanx in advance.
  2. Hello, I'm using Pro Builder Basic and I noticed that the snap tool (ProGrids 2) doesn't work when I'm scaling a face. I have the same problem with the Shape Tool to select the number of cube (x y z). It is because it's the basic version ? ProGrids 2 version 2.3.0f0 ProBuilder Basic version 2.6.9f3 Have a nice day.
  3. Hi, wanted to get some help with using progrid and probuilder in tandem. When I create a cube and start adjusting the faces by dragging them in an out, every once in a while I get some strange results. Here is one example, I have progrids active at 0.25, create a 1x1x0.25 cube. Then when I drag the 0.25 face out, it collapses into a single point. So if I adjusted the snapping to 0.125, then sometimes it works, but sometimes I'll notice the object bends slightly or that the read only size is somewhat off like 0.2509999. Is there a way I can toggle snapping per axis only or a way to prevent this from happening. I have to do extra checks to make sure objects aren't getting bent which could be very problematic later on down the line. Thank you. Edit: I ticked snap on selected axis which I am hoping will solve it but not sure. I also noticed an option that says snap on scale - but was unable to find this anywhere in the documentation. What does this option do. Additionally in the documentation 's' is a shortcut to toggle snap constraints, but it doesn't seem to do anything, any ideas.
  4. Hi! Love the product, and am starting to test some textures in the UV Editor. I'm attempting to group a lot of different meshes textures in the same 2048 sized one, which would mean shrinking down their UV sizes in the UV Editor appropriately. The snag I'm hitting is either with snapping or some kind of limitation with how precise that can be. At this shrunken size I get a lot of issues, here's one that easy to see below, where one of the circles on the back can't be the correct size. I'm not certain if this has to do with snapping, or if I'm just being dense when it comes to UV Editing, but I'm wondering if there's a limitation to the sizes that can be worked on in the editor. It seems like the verts I'm moving around in the UV editor are limited to 2048x2048 points, unlike the 3d verts which can be like unlimited decimals. If anyone could shed some light on that or some best practices it would be great! Cheers!
  5. Mischa.Silden

    2D snapping problem

    I posted this on facebook a couple of days ago. When you grab multiple sprites (in this case 4) and move them, ProGrids doesn't know what to do. I'm using the latest Unity Store version. I can't work like this. Dragging and dropping one sprite at a time is way too time consuming.
×