Jump to content

Search the Community

Showing results for tags 'progrid'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • General
    • Introduce Yourself
    • Showcase and WIP
  • ProBuilder
    • General Discussion
    • Bug Reports
    • Feature Requests
    • Extensions
    • Tutorial Requests
    • ProBuilder Contests
    • ProBuilderVR
  • Polybrush
    • Feature Requests
    • General Discussion
  • ProCore Utility Tools
    • ProGrids
    • ProGroups
    • QuickBrush
    • QuickEdit
    • QuickDecals
  • GILES (Generic In-Game Level Editing System)
    • Feature Requests
    • General Discussion

Find results in...

Find results that contain...

Date Created

  • Start


Last Updated

  • Start


Filter by number of...


  • Start





Website URL







Found 3 results

  1. I'm trying to find a preference or setting to disable the automatic grid change that occurs when moving objects around in different (X, Y, Z) dimensions. For instance, I want to move an object in all three spaces, but keep the Y grid as the reference grid in place. I've seen it work in tutorials but cannot find a way to make it persist. Reference gif: https://cl.ly/0w012y1y002L Thank you!
  2. I have snapping turned on for scaling, but it doesnt seem to apply when extrude scaling faces. Ie. 1 Make a cube 2. Select a face. 3. Choose unity scale selector tool. 4. Hold shift for extrude. 5. Drag to exclude on the plane. There is no snapping here. It would be very handy, so I can use it to make a bunch of windows all the same size quickly and in the same place (without having to connect so many edges). Thank you
  3. Hi, wanted to get some help with using progrid and probuilder in tandem. When I create a cube and start adjusting the faces by dragging them in an out, every once in a while I get some strange results. Here is one example, I have progrids active at 0.25, create a 1x1x0.25 cube. Then when I drag the 0.25 face out, it collapses into a single point. So if I adjusted the snapping to 0.125, then sometimes it works, but sometimes I'll notice the object bends slightly or that the read only size is somewhat off like 0.2509999. Is there a way I can toggle snapping per axis only or a way to prevent this from happening. I have to do extra checks to make sure objects aren't getting bent which could be very problematic later on down the line. Thank you. Edit: I ticked snap on selected axis which I am hoping will solve it but not sure. I also noticed an option that says snap on scale - but was unable to find this anywhere in the documentation. What does this option do. Additionally in the documentation 's' is a shortcut to toggle snap constraints, but it doesn't seem to do anything, any ideas.