Jump to content

Search the Community

Showing results for tags 'mesh edition'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Introduce Yourself
    • Showcase and WIP
  • ProBuilder
    • General Discussion
    • Bug Reports
    • Feature Requests
    • Extensions
    • Tutorial Requests
    • ProBuilder Contests
    • ProBuilderVR
  • Polybrush
    • Feature Requests
    • General Discussion
  • ProCore Utility Tools
    • ProGrids
    • ProGroups
    • QuickBrush
    • QuickEdit
    • QuickDecals
  • GILES (Generic In-Game Level Editing System)
    • Feature Requests
    • General Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Windows 8.1 Unity 5.3.1f1 ProBuilder 2.4.8f1 (r3764) Hi, Fresh but happy user of ProBuilder. It's doing (almost !) all I need. But when I started to play a bit more with runtime edition capabilities, I noticed an issue and it seems I can't fix it. I had a working scene with runtine edition working. I imported a large 3D model composed of many meshes, that I all probuilderized (with "conserve faces"). From then, the runtime edition stopped working, as I couldn't select a face anymore on most meshes (and no error messages), and when I was able, it was buggy and I kept getting messages like this : So I started investigating : I started a new scene of the runtime edition exemple, added a ProBuilder cube, and a Unity cube that I probuilderized. And I noticed that runtime edition on the second doesn't work properly : I can edit both cube in the editor without issues (except maybe UV, texture isn't repeting as for the ProBuilder shape) : But in runtime it's a different story : mesh breaks, clicking on the selected faces is not registered where it should be... : I assume that my first issues with more complex meshes arise from this, as very simple meshes already behave strangely. I'd be happy to help in solving this issue with every tests or info needed Thanks in advance !
×