Jump to content

Search the Community

Showing results for tags 'Pro Builder Basic'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Introduce Yourself
    • Showcase and WIP
  • ProBuilder
    • General Discussion
    • Bug Reports
    • Feature Requests
    • Extensions
    • Tutorial Requests
    • ProBuilder Contests
    • ProBuilderVR
  • Polybrush
    • Feature Requests
    • General Discussion
  • ProCore Utility Tools
    • ProGrids
    • ProGroups
    • QuickBrush
    • QuickEdit
    • QuickDecals
  • GILES (Generic In-Game Level Editing System)
    • Feature Requests
    • General Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I'm using Pro Builder Basic and found an issue when creating corners. I've tried searching the forums for a solution but without much success. Steps to reproduce: Starting with a basic ProBuilder cube I extruded one face out to the side And then extruded the face upward again, which causes the 'gap' to appear. From what I can tell, there isn't any actual gap in the mesh. I've played around with the lighting settings some with no success either. The light that I'm using is the default directional light that Unity makes for a new scene. Operating System: Windows 10 Home Unity Version: 5.4.1f1 Personal ProBuilder Basic Version: 2.6.1f0
×