Jump to content

Search the Community

Showing results for tags 'probuilder'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Introduce Yourself
    • Showcase and WIP
  • ProBuilder
    • General Discussion
    • Bug Reports
    • Feature Requests
    • Extensions
    • Tutorial Requests
    • ProBuilder Contests
    • ProBuilderVR
  • Polybrush
    • Feature Requests
    • General Discussion
  • ProCore Utility Tools
    • ProGrids
    • ProGroups
    • QuickBrush
    • QuickEdit
    • QuickDecals
  • GILES (Generic In-Game Level Editing System)
    • Feature Requests
    • General Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 82 results

  1. I've been using probuilder in conjunction with quickdecals and it seems there's a possible bug when plotting decals on a texture smoothed surface of a probuilder object. QuickDecals does not produce an accurate rotation for the new decal quad when I do this. I've included a picture for reference.
  2. 1) Probuilder 2) When using probuilder.instantiate it seems like only objects that are put right inside of the parrent gameobject is correctly instantiated. the objects is in scene but seems like they isnt rendered. I tried to move them right below "ParentGameObject" and that fixed it. But I need that extra "ChildParent" to keep it tidy and aswell to handle some logic in the code. It is the probuilder objects that doesnt work btw. ParentGameObject ChildParent object // This doesnt instantiate correctly object // This doesnt instantiate correctly object // This instantiate correctly object // This instantiate correctly Thanks!
  3. Hi, I encountered an issue. Here is the way to reproduce : 1- Add a substance to an unselect cube/plan/door/What ever from probuilder 2- Select the object The substance is clear, the default texture appears ! Other point, Impossible to apply substance to selected probuilder object. Is there a kind of imcopatibility between these two technologies ? Thanks in advance.
  4. blondei

    Editor Window Problems

    As of recently, What ever I did, The bar at the top which changes the ProBuilder mode. It has been pushed upwards and overlaps the scene view options, The bar is unusable as the buttons below work instead. I have re-imported all the assets, and ProBuilder to no avail. It makes making levels nearly impossible. Please Help, Thanks In advance. Cheers, Blondei
  5. Using Probuilder 2.2.5f5 v2341 2) A brief description of the issue: The mode select buttons (top/geometry/texture) for mesh editing have become docked to the scene option menu and are locked and inoperable. 3) My system environment: Windows 7x64, Unity 4.5.0f6 (Pro), Using Probuilder 2.2.5f5 v2341 4) Full description of issue: The mesh editing mode selection buttons (top/geometry/texture) that normally float in the scene window have become integrated with the scene window menu headers at the top of the scene window. The Probuilder buttons don't respond to key presseses and can't be moved. However, the buttons under them (effects, gizmos, etc) do respond. I've uninstalled and reinstalled the whole pro-X bundle (Probuilder, Progrids, +) but no joy. I hope this isn't a newb problem (which I am). 5) List of steps, clearly explaining how to replicate the issue: I noticed it happen a few days ago and uninstalled/reinstalled everyting and it worked ok. Now, it doesn't work at all despite uninstalling and reinstalling. If I start a new project, the Probuilder menus work fine. 6) Any other comments/etc: I've attached a screen capture showing where the bars are. Thanks!
  6. Vaupell

    Hello from Denmark! ;)

    Been around for a while now, but never got around to introducing myself. My name is Martin I'm currently 35 Years old. Self thought programmer, started out in the late 80's as a teen script kiddie, writing cracks, hacks cheats to various games, and applications. Later moved on to a more creative and legit way of using my skills, gave it up and now in my mid 30's i took up development on various platforms again. Currently I work with various languages and various dialects of coding such as Basic, ASP/PHP, MySQL, C# and with a sprinkle of PLC (something different) I used to work for among others Siemens as a windmill technician but due to an accident where i crushed my left elbow, pressed my left knee, plus the usual stuf I'm now re-arenging my life, so I'm studying Energy Engineering at Aalborg university in Esbjerg. I've also started doing YouTube, but everybody does that these days.. Among my gaming videos, you may find that i also do Unity Tutorials - https://www.youtube.com/user/Eqvaliser/videos If things work out, I'm done in 2016 half way after exams this summer. -- Anyway I use Probuilder, QuickEdit, QuickDecals (when it works) as some of the basic tools in unity, I feel these tools are something Unity should have been shipped with, and comparing the software we use in gamedevelopement with engineering software, the gaming software is FAR ahead in some areas but also lacking WAY WAY WAY behind in other areas. I'd like a Unity enviroment with Decent 3d modelling, texturing, visual scripting and a simple interface so even my grandmother would be able to make something she could use. I don't know what it should be, maybe a cake recipe rollerdex In anycase were moving in a direction with this platform where less knowledge is or atleast should be required to operate it, to make it a common platform for anybody looking to make something nice, without any previous experience! Well... ... That's me, and some of the things i think about Unity and the platform. Martin Vaupell, signing out
  7. radimoto

    Subdivide does not work

    Builds affected: ProBuilder 2.2.4f0 build 1877r ProBuilder 2.2.5b1 System: Unity 4.3.4f1 Pro Mac OS X Mavericks 0.9.2 PC, Mac & Linux Standalone Build Steps to reproduce: Create a brand new project, with no other Assets or Plugins Install ProBuilder 2 Tools > ProBuilder > ProBuilder Window Create any shape (e.g. ProBuilder Cube) Select Subdivide, or alternatively use Tools > ProBuilder > Geometry > Subdivide Object or Subdivide Face Unity Console Output: IndexOutOfRangeException: Array index is out of range. ProBuilder2.MeshOperations.pbMeshOps.SubdivideFace_Internal (.pb_Object pb, EdgeConnection edgeConnection, System.Nullable`1[]& appendedVertices, .pb_Face[]& splitFaces, UnityEngine.Vector3[][]& splitVertices, System.Int32[][]& splitSharedIndices) ProBuilder2.MeshOperations.pbMeshOps.ConnectEdges (.pb_Object pb, System.Collections.Generic.List`1 edgeConnectionsUnfiltered, .pb_Face[]& faces) ProBuilder2.MeshOperations.pbMeshOps.SubdivideFace (.pb_Object pb, .pb_Face[] faces, .pb_Face[]& splitFaces) pb_Editor.OnGUI () System.Reflection.MonoMethod.Invoke (System.Object obj, BindingFlags invokeAttr, System.Reflection.Binder binder, System.Object[] parameters, System.Globalization.CultureInfo culture) (at /Users/builduser/buildslave/monoAndRuntimeClassLibs/build/mcs/class/corlib/System.Reflection/MonoMethod.cs:222) Unity Editor Log File Output: Subdivide failed: System.IndexOutOfRangeException: Array index is out of range. at ProBuilder2.MeshOperations.pbMeshOps.SubdivideFace_Internal (.pb_Object pb, EdgeConnection edgeConnection, System.Nullable`1[]& appendedVertices, .pb_Face[]& splitFaces, UnityEngine.Vector3[][]& splitVertices, System.Int32[][]& splitSharedIndices) [0x00000] in <filename unknown>:0 at ProBuilder2.MeshOperations.pbMeshOps.ConnectEdges (.pb_Object pb, System.Collections.Generic.List`1 edgeConnectionsUnfiltered, .pb_Face[]& faces) [0x00000] in <filename unknown>:0 at ProBuilder2.MeshOperations.pbMeshOps.Subdivide (.pb_Object pb) [0x00000] in <filename unknown>:0 UnityEngine.Debug:Internal_Log(Int32, String, Object) UnityEngine.Debug:LogWarning(Object) ProBuilder2.MeshOperations.pbMeshOps:Subdivide(pb_Object) pb_Editor:OnGUI() System.Reflection.MonoMethod:InternalInvoke(Object, Object[], Exception&) System.Reflection.MonoMethod:Invoke(Object, BindingFlags, Binder, Object[], CultureInfo) (at /Users/builduser/buildslave/monoAndRuntimeClassLibs/build/mcs/class/corlib/System.Reflection/MonoMethod.cs:222) System.Reflection.MethodBase:Invoke(Object, Object[]) (at /Users/builduser/buildslave/monoAndRuntimeClassLibs/build/mcs/class/corlib/System.Reflection/MethodBase.cs:115) UnityEditor.HostView:Invoke(String, Object) UnityEditor.HostView:Invoke(String) UnityEditor.DockArea:OnGUI() (Filename: /Users/builduser/buildslave/monoAndRuntimeClassLibs/build/mcs/class/corlib/System.Reflection/MonoMethod.cs Line: 222) This happens every time, I have not seen Subdivide work even once. All other ProBuilder actions are working fine. I have tried using Repair > Rebuild Shared Indices Cache but this has no effect (and really why should it? this is a clean new project with only ProBuilder installed) Thanks, Andrew
×