Jump to content

eyebopco

Members
  • Content count

    4
  • Joined

  • Last visited

About eyebopco

  • Rank
    Newbie
  • Birthday 08/23/1978

Profile Information

  • Gender
    Not Telling
  • Location
    Wellington, New Zealand
  1. Thank you, that worked nicely. How come the "Progroups2_Groups_Container_Object" is hidden, by the way? I couldn't find it for the life of me. And, a happy 2016!
  2. Hi there, I'm having trouble removing ProGroups from my project. The moment I delete the ProCore and ProGroups directories I get two of these warnings: The referenced script on this Behaviour is missing! When I highlight this in the Unity console it doesn't select a corresponding object in the Hierarchy or asset in the Project window. When I double-click on the message I get the following in the Inspector: Below that it's empty in the Inspector. No transform, nothing. I've searched high and low for this object instance. But it's nowhere to be found. I've employed scripts that search all scenes/assets for missing references without luck. I get this warning in my (iOS) builds, too, which is my main issue. The moment I re-import ProGroups the warning goes away. I've then tried using the "Tools > ProGroups > Delete all groups from scene" in all my scenes before deleting ProGroups from the project, but that doesn't work either. The following messages appear whenever the scripts rebuild (just before hitting Play in the Editor): Any idea where I should look? Many thanks, Peter
  3. eyebopco

    [FIXED] mesh filter + spawn

    Confirmed that this fixes the problem. I did have to pass in the position Vector3 and rotation Quaternion parameters. These are normally not required parameters in GameObject.Instantiate, but I got errors when not passing them, using C# syntax. The error given was: error CS1501: No overload for method `Instantiate' takes `1' arguments
  4. eyebopco

    [FIXED] mesh filter + spawn

    I was caught out by this as well. I bought ProCore Complete today. My current project relies heavily on dynamically instantiated objects from an object pool. I'm digging in to the code and replacing all Instantiate calls with the ProBuilder equivalent...
×