Jump to content

sgtkoolaid

Members
  • Content count

    23
  • Joined

  • Last visited

  • Days Won

    2
  1. sgtkoolaid

    null reference exception error Quick Brush

    actually seems to do it on my system as well. can anyone confirm this as a unity bug or quickbrush bug?? NullReferenceException: (null) UnityEditor.HandleUtility.CalcRayPlaceOffset (UnityEngine.Transform[] objects, Vector3 normal) (at C:/buildslave/unity/build/artifacts/generated/common/editor/EditorHandlesUtilityBindings.gen.cs:700) UnityEditor.GameObjectInspector.OnSceneDrag (UnityEditor.SceneView sceneView) (at C:/buildslave/unity/build/Editor/Mono/Inspector/GameObjectInspector.cs:772) UnityEditor.SceneView.CallEditorDragFunctions () (at C:/buildslave/unity/build/Editor/Mono/SceneView/SceneView.cs:1791) UnityEditor.SceneView.HandleDragging () (at C:/buildslave/unity/build/Editor/Mono/SceneView/SceneView.cs:1804) UnityEditor.SceneView.OnGUI () (at C:/buildslave/unity/build/Editor/Mono/SceneView/SceneView.cs:1284) System.Reflection.MonoMethod.Invoke (System.Object obj, BindingFlags invokeAttr, System.Reflection.Binder binder, System.Object[] parameters, System.Globalization.CultureInfo culture) (at /Users/builduser/buildslave/mono-runtime-and-classlibs/build/mcs/class/corlib/System.Reflection/MonoMethod.cs:222)
  2. sgtkoolaid

    null reference exception error Quick Brush

    nevermind i confirmed this as a unity bug.
  3. this error happens whenever i try to drag and drop a model or prefab into my quick brush tab, it is now unusable. thoughts? I need it for my project. I am using 5.3.0f1. thank you. NullReferenceException: (null) UnityEditor.HandleUtility.CalcRayPlaceOffset (UnityEngine.Transform[] objects, Vector3 normal) (at C:/buildslave/unity/build/artifacts/generated/common/editor/EditorHandlesUtilityBindings.gen.cs:700) UnityEditor.GameObjectInspector.OnSceneDrag (UnityEditor.SceneView sceneView) (at C:/buildslave/unity/build/Editor/Mono/Inspector/GameObjectInspector.cs:772) UnityEditor.SceneView.CallEditorDragFunctions () (at C:/buildslave/unity/build/Editor/Mono/SceneView/SceneView.cs:1791) UnityEditor.SceneView.HandleDragging () (at C:/buildslave/unity/build/Editor/Mono/SceneView/SceneView.cs:1804) UnityEditor.SceneView.OnGUI () (at C:/buildslave/unity/build/Editor/Mono/SceneView/SceneView.cs:1284) System.Reflection.MonoMethod.Invoke (System.Object obj, BindingFlags invokeAttr, System.Reflection.Binder binder, System.Object[] parameters, System.Globalization.CultureInfo culture) (at /Users/builduser/buildslave/mono-runtime-and-classlibs/build/mcs/class/corlib/System.Reflection/MonoMethod.cs:222)
  4. sgtkoolaid

    materials not applying to quick decals

    OMG! i just realized what i did! lol. texture not material......sigh!...gonna be one of those days lol.
  5. I wanted to inform you I have an issue where despite having a material with a transparent texture, I cannot apply my material to the quickdecals, I will see a + sign indicating it is applying, but nothing shows up. Does not respond or do anything despite dragging in several materials. what am I doing wrong? I have them set to standard with transparency, tried legacy decal, no dice. what gives?? I have the latest version.
  6. sgtkoolaid

    Installed but nada nothing!

    1) ProBuilder2-v1877-unity43 and progrids 2.02 2)Despite installing for my unity nothing comes up under tools other than mirror tools. and pro builder cube in the create asset menu. 3) Windows 7 64 bit premium, Unity 4.3.4f1 4) Basically I have tried to install latest probuilder and progrids that was released and nothing comes up other than the mirror tool and the probuilder cube under create other menu. I don't know what gives. this was a new project folder I made. so I am unsure what i need to do to fix this. 5) made a new project, loaded all the stuff I needed under new project window, including progrids, and probuilder and quick decals. 6) don't know what to tell you other than I tried to install the latest version for unity 4.3 and it doesnt work other than what i stated.
×